Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Suche / [S] IRIX 6.5.22 + Komponenten für Indy, Indigo² und Octane
« Letzter Beitrag von Xaar am 22. Dezember 2017, 09:12:09 »
Hallöchen!

Zur Vervollständigung meiner vier SGI-Rechner (eine Indy R4600, eine Indy R5000, eine Indigo² R4400 und eine Octane R10000) suche ich ein paar Komponenten:
  • Indy: Kunststoffhaube (meine ist leider in zig Teile zerbrochen)
  • Indigo²: 5,25"-Schlitten (für die Montage eines internen CD-ROM-Laufwerkes)
  • Octane: Dual-R10000-CPU-Modul mit 250 MHz (kann auch gern ein Dual-R12000-CPU-Modul sein, sofern das auf dem vorhandenen Mainboard (030-0887-005) läuft)
  • Octane: Netzteil (das neuere)
  • Octane: MXI-, MXE- oder besser gar noch eine VPro-V6- oder V8-Grafikkarte (letztere beide mit XIO-Kartenträger, da ich nur den einfachen habe, auf dem derzeit eine SI steckt)
  • IRIX 6.5.22-Overlay-CDs (also die Installation Tools and Overlays 1-of-3, Overlays 2-of-3, Overlays 3-of-3, Applications November 2003, Complementary Applications November 2003)
  • IRIX 6.5 Development Foundation 1.2 und 1.3
  • IRIX 6.5 Development Libraries February 2002 und February 2003

Kann mir damit jemand weiterhelfen? Vielen Dank schonmal! :)

Grüße, Xaar.
2
Andere Betriebssysteme / Re: Installation NetBSD 7.1 auf Indy
« Letzter Beitrag von marty44 am 25. November 2017, 16:46:04 »
PROM ist soweit ok, der ECOFF Kernel bricht direkt ab.
Installation von 6.1.5 läuft an, aber immer wieder Abbrüche bei entpacken der TAR Pakete. Ich habe den Verdacht das hier das Mainboard einen Knacks hat.
3
Andere Betriebssysteme / Re: Installation NetBSD 7.1 auf Indy
« Letzter Beitrag von Christoph am 25. November 2017, 10:53:56 »
NetBSD nutzt per Standard einen Kernel mit ELF-Instruktionen, die ältere SGI PROMs nicht unterstützen und daraus folgernd nicht booten können. Es liegt daher für sgimips ein angepasster Kernel bei, der kompatibel ist. Für eine Indy ist das der netbsd-GENERIC32_IP2x.ecoff.gz Kernel.
4
Andere Betriebssysteme / Installation NetBSD 7.1 auf Indy
« Letzter Beitrag von marty44 am 25. November 2017, 10:19:29 »
Hallo an alle,

ich habe seit langen mal wieder die alte SGI Indy aus dem Regal gekramt.
Habe versucht NetBSD 7.1 zu installieren (Installkernel via TFTP laden)
schlägt leider fehl mit:
>> boot
Setting $netaddr to 192.168.44.56 (from server 192.168.44.1)
Obtaining /boot from server 192.168.44.1
Setting $netaddr to 192.168.44.56 (from server 192.168.44.1)
Obtaining /boot from server 192.168.44.1
  -
--- nach ca 3 Minuten geht es weiter, die Fehlermeldung sieht man aber nur auf dem Monitor, nicht via serieller Console ---
Cannot load bootp():/boot
Problem reading elf structure. 7235072 read of 7372464
Unable to load bootp():/boot: no such device.


Das gleiche mit NetBSD 7.0.1, NetBSD 6.1.5 bootet und installiert gerade. Mal schaun ob dies durchläuft...

Hat jemand anderes auch schon die Fehlermeldung "Problem reading elf structure. 7235072 read of 7372464" gehabt?

Viele Grüße

Martin
5
Suche / Indy Verkleidung gesucht - eGPU
« Letzter Beitrag von Tom101 am 03. März 2017, 23:01:38 »
Hallo,
Ich habe mir eine E-GPU Box gebaut und dazu ne Indy als Gehäuse genommen.
Das Ganze ist etwas höher geworden und ein Typ gab mir den spitzen Tipp einfach noch ein paar Seiten der Verkleidung drunter zu kleben.
Bräuchte also quasi nur das Plastikgehäuse.
.. würde dann echt nach nem fetten Indy-Power-Rack aussehen und hat mit ner GTX590 und ner GTX 780 Ti tasächlich etwas mehr Dampf als 2 oder 3 Indy's hatten. 😀

Anbei Fotos von dem Ding.
Läuft dann via miniPCIexpress und ExpressCardSlot an nem T420 mit OTOY's Octane Render..
6
Suche / 13W3 Kabel
« Letzter Beitrag von Beth am 13. Februar 2017, 20:03:25 »
Hi,

hat jemand von Euch zufällig ein 13W3-Kabel (m-m) rumliegen?, kann auch recht kurz sein (für meine Indy, da steht der Monitor gleich drauf)

LG
7
Biete / Re: Onyx2 abzugeben
« Letzter Beitrag von guefz am 25. September 2016, 18:01:54 »
Die Maschine ist jetzt weg, der Faden kann ins Archiv verschoben werden.

Günter
9
Installation/Update / Re: Irix 6.5 Development Libraries 812-0766-003
« Letzter Beitrag von steve9 am 21. September 2016, 21:06:16 »
Danke für Eure Hilfe
mit meiner neusten Errungenschaft (Komplettes Irix 6.5.26) habe ich die CD jetzt.
Ciao
Ragazzi
10
Installation/Update / Irix 6.5.26 auf Octane2 installieren failed!
« Letzter Beitrag von steve9 am 21. September 2016, 21:03:07 »
Hallo Leute,
folgendes Problem :  Bekomme auf meine Octane2(400Hz V6 Mips1200 CPU) nur Irix 6.5.14 installiert.
bei der Scratch Installation von Irix 6.5.26 gibts immer Conflicte   eoe.sw.base incompatible mit
websupport eoe.sw64.lib
                    eoe.sw.32.lib
                    eoe.sw.lib
Habe alle Basis CD's von 6.5.26 aber irgendwie bekomme ich es nicht installiert.
Hat schon jemand von euch das hinbekommen?
Welche Zusatz CD benötige ich noch? oder Hardware?
Bei 6.5.14 bekomme 2 Conflicte die  mit 3 Eingaben gelöst sind.
Danke für die vielen Antworten
Grüße
steve9
Seiten: [1] 2 3 ... 10