Autor Thema: Octane MIPS R10k Modul Defekt oder Mod?  (Gelesen 4475 mal)

escimo

  • Gast
Octane MIPS R10k Modul Defekt oder Mod?
« am: 28. August 2007, 17:44:53 »
Hallo zusammen,

die R10k von Peter ist angekommen. Nun habe ich es mir nicht nehmen lassen, das gute Stück mal vom Kühlkörper zu befreien, um einen näheren Blick auf die verwendeten IC's zu nehmen.

Auf dem Modul ist eine Lötstelle, die vermuten lässt, dass ehemals ein Defekt vorlag. Es könnte aber auch sein, dass es eine CPU-Modifikation für ein Upgrade ist.

Wie bekomme ich heraus mit was für einer CPU das Modul ursprünglich ausgeliefert wurde?
Die FAB NO des Moduls lautet 034-0888-004 Rev A. Leider konnte ich bei Google keine Informationen erlangen.

Hat jemand eine Infoseite oder ähnliches, wo man sich bezüglich der Fab No näher informieren kann?

Viele Grüße
escimo

Mood-Indigo - Das unabhängige Silicon Graphics User Forum

Octane MIPS R10k Modul Defekt oder Mod?
« am: 28. August 2007, 17:44:53 »

Offline sgt_barnes

  • Mood Master
  • ****
  • Beiträge: 250
  • Der frühe Vogel fängt den Wurm, aber die zweite Maus kriegt den Käse!
    • Profil anzeigen
Re: Octane MIPS R10k Modul Defekt oder Mod?
« Antwort #1 am: 29. August 2007, 10:43:06 »
Laut der Liste von Matthew Finbow (http://www.futuretech.blinkenlights.nl/mfinbow/octane/, unter  "Part Numbers") handelt es sich um einen R10k 195 MHz Single Processor.

Warum Google die Seite nicht findet, weiß ich ehrlich gesagt auch nicht. Ist schon irgendwie ein komisches Gefühl... ???

MfG,
Tilmann

escimo

  • Gast
Re: Octane MIPS R10k Modul Defekt oder Mod?
« Antwort #2 am: 29. August 2007, 11:59:44 »
Vielen Dank. Dann hatte das Modul mal einen Defekt. Damit wäre das geklärt.

Das aber die Part-No. nicht bei google indiziert ist...merkwürdig finde ich das auch.  :-\

Gruß
escimo

Offline Gerhard.Lenerz

  • Mood Master
  • ****
  • Beiträge: 283
    • Profil anzeigen
    • SGIstuff
Re: Octane MIPS R10k Modul Defekt oder Mod?
« Antwort #3 am: 29. August 2007, 18:44:15 »
Suchtipp: Statt nach der 034-xxxx-yyy einfach mal nach der PCA Nummer 030-xxxx-yyy googlen. In der Regel reicht das schon, hier und da kann es sein das die spezifische Variante des Bauteils tatsächlich so nicht gelistet ist, darum schadet es auch nicht einfach nur nach 030-xxxx zu suchen. Damit ist die Baugruppe eigentlich auch schon beschrieben, die dritte Zifferngruppe spezifiziert verschiedene Varianten des Bauteils.

Offline sgt_barnes

  • Mood Master
  • ****
  • Beiträge: 250
  • Der frühe Vogel fängt den Wurm, aber die zweite Maus kriegt den Käse!
    • Profil anzeigen
Re: Octane MIPS R10k Modul Defekt oder Mod?
« Antwort #4 am: 30. August 2007, 10:18:53 »
Oh ich Schussel!

Na klar, so kann Google die mfinbow-Seite gar nicht listen!
Ich habe natürlich nach 034-... gegoogelt, und in der Liste nach 030-... gesucht.

Another mystery solved!

Was das modifizierte Modul anbelangt:
Das könnte durchaus auch so ein "refurbished"-Bauteil sein, das nach einem Leasingrücklauf oder so von SGI selbst auf eine neuere Version gebracht und dann wieder vercheckt wurde. Ich hatte sowas Ähnliches mal bei einer VW320, bei der auch offensichtlich am Mainboard rumgelötet und dann die Part-Nummer geändert worden ist. Da war das aber irgendwo im Internet dokumentiert. Inwiefern es so eine Aktion auch bei R10k-Modulen gegeben hat, kann ich nicht beurteilen. Das müssen schon die Experten beantworten.

Also nochmal "Ihr Auftritt, Herr Lenerz!".  ;)

MfG,
Tilmann

Mood-Indigo - Das unabhängige Silicon Graphics User Forum

Re: Octane MIPS R10k Modul Defekt oder Mod?
« Antwort #4 am: 30. August 2007, 10:18:53 »

Offline Gerhard.Lenerz

  • Mood Master
  • ****
  • Beiträge: 283
    • Profil anzeigen
    • SGIstuff
Re: Octane MIPS R10k Modul Defekt oder Mod?
« Antwort #5 am: 30. August 2007, 20:10:10 »
Was behauptet denn hinv -vm was es für ein Modul ist? Wenn das deckungsgleich zur Teilenummer ist, dann passt das doch auf jeden Fall. Selbst andernfalls mag das noch immer ganz offiziell so entstanden sein (hinv zeigt ja auch die echte Teile-Nummer an).

Das an Bauteilen mal was rumgelötet wird kommt schon mal vor. Wer IRIS 4D Maschinen zu Hause hat kennt bestimmt die legendären blauen Patch-Kabel. Mich würde es wirklich wundern, wenn man nicht auch in moderner Hardware hier und da zwischen den diversen "Rev" mal in Hardware gepatcht hätte. Eventuell passiert sowas auch als Resteverwertung oder weil die neuere Bauweise billiger ist als die alte. Klassisches Beispiel für sowas aus der IRIS 4D Welt wären da die IP6.5 Boards für 4D/20, welche eigentlich kastrierte IP10 Boards (4D/25) sind. Da war es vermutlich billiger die "besseren" Boards einfach runterzutakten als gezielt die lowend Boards vom Typ IP6 herzustellen.


Gerhard

PS: Normalerweise findet man auf bestückten SGI Platinen sowohl eine 030 als auch eine 034 Nummer. Ich vermute, 030 ist die Teilenummer der fertigen FRU (wie das bei IBM so schön heisst), die 034 geht in Richtung Bauart der Platine (evtl. mit oder ohne Bestückung). Wenn ich mich nicht ganz täusche, dann findet man die 034 nämlich hin und wieder mal gleich im Material der Platine, während die 030 Nummern stets aufgedruckt oder aufgeklebt sind. Weiss da jemand mehr bzw. kann mich da jemand berichtigen? Würde mich wirklich interessieren... ist ja soweit mehr Theorie als Fakt.


escimo

  • Gast
Re: Octane MIPS R10k Modul Defekt oder Mod?
« Antwort #6 am: 31. August 2007, 22:10:06 »
Zitat
Was behauptet denn hinv -vm was es für ein Modul ist?
Gute Frage. Wo habe ich die SGI Maschine bloß hingepackt... ::) - Ich habe im Moment leider kein SGI System zur Hand.

escimo