Autor Thema: Samba mal wieder...  (Gelesen 3261 mal)

Offline jmc

  • Mood Bachelor
  • ***
  • Beiträge: 105
    • Profil anzeigen
Samba mal wieder...
« am: 04. Juli 2009, 13:58:27 »
Hi...

ich versuche vergebens Samba auf meiner O2 zum laufen zu bringen. Auf meiner Octane hab ich es damals irgendwann hin bekommen, deswegen wundert mich jetzt warum es nicht klappt.

Ich habe teilweise die Einträge mit meinen Octane Config Dateien übernommen um sicher zu gehen...

In etc/services habe ich
netbios-ssn     139/tcp
netbios-ns      137/tcp
gesetzt.

smb.conf enthält diesen Eintrag für meinen Share:
 [o2samba]
path = /o2samba
read only = No
guest ok = Yes

Als User habe ich in IRIX "o2samba" hinzugefügt. Pingen klappt auch von der O2 aus vom XP Rechner finde ich die O2 in der Netzwerkumgebung aber ich kann immer noch nicht darauf zugreifen...

Ich wüsste nicht was ich vergessen haben könnte. Irgend eine Idee?

jmc

 

Mood-Indigo - Das unabhängige Silicon Graphics User Forum

Samba mal wieder...
« am: 04. Juli 2009, 13:58:27 »

Offline Markus Kleineheismann

  • Mood Newbie
  • *
  • Beiträge: 39
    • Profil anzeigen
    • Webseite des 1. Paderborner Baseballclubs
Re: Samba mal wieder...
« Antwort #1 am: 05. Juli 2009, 21:41:29 »
Hi jmc,

hast du mal versucht mit smbclient lokal von der O2 auf das Share zuzugreifen?

Wie sieht den die ganze smb.conf aus?
Markus Kleineheismann

jobeh

  • Gast
Re: Samba mal wieder...
« Antwort #2 am: 06. Juli 2009, 20:31:07 »
Ich hatte dazu mal ne Kleinigkeit geschrieben. Schau mal auf http://forums.nekochan.net/viewtopic.php?p=59944&highlight=smbpasswd#59944 in der Mitte der Seite.

Gruss
Joerg

Offline jmc

  • Mood Bachelor
  • ***
  • Beiträge: 105
    • Profil anzeigen
Re: Samba mal wieder...
« Antwort #3 am: 07. Juli 2009, 15:42:30 »
Hi!

Danke für eure Antworten! Mittlerweile haba ich es hinbekommen... Ich bin fälschlicherweise davon ausgegangen daß ich alle User und Passwort Einstellungen über SWAT machen kann.

Nachdem ich über smbpasswd den User und das Passwort neu erzeugt habe ging es dann.  :)

Gruß,
jmc